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Introduction
In conjunction with the May 2015 release of PGSuper™ 2.9 by the Washington, Texas, and Kansas
Departments of Transportation, BridgeSight Inc. has released PGSuper Professional™ 1.4. This release
includes all of the updates in PGSuper 2.9 as well as new features available only to PGSuper
Professional™ customers. This document highlights the new features and capabilities of the software.
The updates include:
•

AutoCAD/DXF Export capabilities

•

VBent Exporter

•

New Beam Sections

•

Support of the Latest AASHTO LRFD Updates

•

New Custom Reporting Features

•

New Flexural Design Capabilities

•

New and improved Project Criteria

New Professional Features
You spoke and we listened! We have added new features to PGSuper Professional™ at the request of
our customers. These new features provide more engineering capabilities and enhanced productivity.
NOTE: A PGSuper Professional™ license is required to use the Pro-features. Visit BridgeSight at
http://www.bridgesight.com to request a free trial and purchase a license.

DXF Exporter
PGSuper Professional™ captures detailed
geometric information about your bridge
project. Now quickly create accurate
drawings and sketches of plan and section
views of your PGSuper bridge model.
•

Import DXF 2000 files into
AutoCAD, Microstation, Visio, and
many other CAD programs.

•

Exact scale and representation of
PGSuper’s roadway and bridge
framing models facilitates
comparison with your plans.

•

Bridge elements are placed on
different layers using your naming
convention.
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The new DXF Exporter uses PGSuper’s roadway geometry and bridge geometry information to generate
to-scale plan and section drawings. These drawings provide a quick start to your structural detailing
activities.
Select File > Export > DXF File to start the DXF Exporter.
NOTE: We know the exported drawings are a bit elementary. Keep providing feedback and we’ll make
the drawings more complete and detailed to meet your needs.

New Integrated Substructure Solution! VBent Exporter
We’ve partnered with our friends at Viathor (www.viathor.com) to create solution for your substructure
analysis and design needs. The PVX data exchange format enables easy transfer of PGSuper
Professional™ data into Viathor’s VBent program.

The BridgeSight VBent Exporter gathers PGSuper superstructure geometry and reaction responses into
VBent. This provides a quick and easy method to start your substructure design and eliminates the errorprone process of manually transferring data between programs.
Read our VBent Exporter tutorial for additional details.
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New Beam Sections
We’ve extended the basic PGSuper program with new beam section shapes that are only available in
PGSuper Professional™.

FIB Girder

IL Girder

Voided Slab

Geometric descriptions of the new FIB Girder (Florida) and IL Girder (Illinois) sections allow exact
modeling of the shapes and match the state DOT standards. The new BridgeSight Voided Slab section
was developed at the request of our users. It provides modeling of rectangular shaped voids with
optionally filleted corners.
Tip: If you need a custom section for PGSuper Professional, let us know.
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New Base PGSuper Features
Washington, Kansas, and Texas have been doing a lot of great work with PGSuper - All with help from
the engineers at BridgeSight.
New features are:
•

Updates for AASHTO LRFD Bridge Design Specifications

•

Reporting features

•

Prestress losses

•

Design Capabilities

AASHTO Specification Updates
PGSuper has been updated with the latest AASHTO LRFD Bridge Design Specifications including the
7th Edition 2014 and the 2015 interim provisions. The more significant changes are described below.
LRFD 4.6.2.2.3c
The application of skew correction factors for shear has changed.
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Figure 1 New LRFD Skew Correction Factor for Shear

Figure 1 illustrates how the skew correction factor varies from an obtuse corner to mid-span. You
should expect changes in shear demand in skewed structures.
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LRFD 5.4.2.3.2
The creep time development factor has changed. Even though the equation looks considerably different,
as Figure 2 shows, the new result of this new equation is negligible.
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Figure 2 Comparison of Creep Time Development Factors

LRFD 5.4.2.4
The equation for estimating the modulus of elasticity of concrete has changed. A comparison of the old
and new modulus of elasticity equations is shown in Figure 3. Even though the magnitude of the
modulus of elasticity doesn’t change significantly, you can expect changes in prestress losses, section
properties, girder stresses, and rating factors.
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Figure 3 Comparison of Modulus of Elasticity Equations

LRFD 5.9.4.2.2
An upper bound has been added to the tensile stress limits after prestress losses.

PGSuper™ has been updated to accommodate this change. The upper bound stress limits can be
configured on the Bridge Site 3 tab for the Project Criteria library entry.
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LRFD 5.11.2.1.1
The LRFD has adopted a new methodology for computing tension development lengths for mild
reinforcement.

PGSuper has been updated to perform development length calculations in accordance with this new
methodology.

New Reporting Features
Two exciting new reporting features have been added to PGSuper; Favorite Reports and Custom
Reports.
Favorite Reports
PGSuper has an extensive list of reports,
and PGSuper Professional™ adds even
more reports to the list. All of the reports
are important and provide a variety of
information about your structure, but most
users only use a few on a regular basis.
You can now designate certain reports as
your favorites and instruct the software to
show only your favorite reports which
shrinks the list on the various menus
making it easier and faster to access only
the reports you want.
Use the Options > Reports command to
select your favorite reports. On the Favorite
Reports tab, check your favorite reports
and check the box at the bottom the tab to
show only your favorites. It is as easy at
that.
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Custom Reports
You can now make custom reports that are
a subset of the pre-defined reports. Use the
Options > Reports command to create
custom reports. Custom reports are
managed on the Custom Reports tab.
Press the Add New button to create a new
Custom Report.
Enter the name of your report, select the
parent report and select the chapters to
include. Your custom report can also be
one of your favorites.
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New Engineering Features
Several new engineering capabilities have been added to the software as well.
Stress Limits for Temporary Conditions
In earlier versions of PGSuper, stress limits were always evaluated for all temporary conditions. This
included after temporary strand removal and after deck placement. Evaluation of stresses during these
stages is not required by AASHTO LRFD and was causing concern by some owner-agencies. The
evaluation of these stresses is now optional.
This setting is controlled in the Project Criteria library on the Bridge Site 1 tab.

Tension under Final Dead Load
Tension stresses in precast girders under final dead load only can now be optionally evaluated. This is a
requirement of several owner-agencies including California and Illinois.
This setting is controlled in the Project Criteria library on the Bridge Site 2 tab.
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Constructability Check
A new constructability check has been added to the software. The check evaluates the clearance between
the bottom flanges of adjacent girders and notifies if the minimum clearance requirement is violated.
Some owner-agencies require a minimum clearance to allow for ease of access during construction,
servicing of utilities, and inspections.
This setting is controlled in the Project Criteria library on the Bridge Site 1 tab shown below.

Prestress Losses
The Texas Department of Transportation recently unveiled extensive
research on prestress losses, and is in the process of implementing a new
loss method in their standards.. The outcome of their efforts is a simplified
method for predicting prestress losses. PGSuper™ now supports this loss
method. See TxDOT Research Report 0-6374-2 for details.
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New Flexural Design Capabilities – Cascading Design Strategies
Many state agencies and precast manufacturers prefer all-straight strand designs and do not use harped
strands unless absolutely necessary. This new feature allows users to request PGSuper’s design
algorithm to attempt straight and debond designs before attempting a harped design, thus automatically
resulting in the safest and most cost-effective prestressing designs possible.
The design strategies are defined for each girder type and can be found on the Flexural Design tab for a
Girder library.
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Looking Ahead
Lots of exciting things are happening in the world of PGSuper. Over the next year, PGSuper will
become part of an integrated suite of bridge engineering software tools called BridgeLink. BridgeLink
Version 1.0 is slated for release in March 2016.
BridgeLink is an extensible application framework that links together many engineering capabilities.
The BridgeLink framework will include PGSuper 3.0, PGSplice 3.0, BEToolbox 2.0 and other
engineering capabilities.
PGSuper 3.0 will feature new capabilities including transformed section analysis, analysis of precast
girders in a cantilevered configuration, and generalized strand modeling.
PGSplice 3.0 is an application for design, analysis, and load rating of continuous spliced precastprestressed girder bridges. PGSplice can model a wide variety of spliced girder configurations including
multi-span structures with variable depth cantilever pier segments, drop in field segments, erection
towers, strong back hangers, and multi-stage post-tensioning.
You can download a beta version of BridgeLink from the Washington DOT web site at
http://www.wsdot.wa.gov/eesc/bridge/software.
BridgeSight will offer a professional version of BridgeLink that will include our PGSuper Professional
and PGSplice Professional products.

14

Customizing PGSuper
PGSuper has an advanced software architecture that allows third parties to extend and enhance its
capabilities. At BridgeSight Inc., we can add new capabilities to meet your needs. Contact us at
BridgeSight Inc
P.O. Box 19172
South Lake Tahoe, CA 96151
877-441-0346
mkting@bridgesight.com

PGSuper Professional
BridgeSight Inc. offers an enhanced version of PGSuper with annual technical support called PGSuper
Professional. In addition to all the great features in the free version of PGSuper you get:
•

BridgeSight’s one-of-a-kind Girder Design Dashboard™

•

3D Visualization

•

Export Analysis Results to Excel

•

Enhanced Library Management

•

LandXML Data Exchange

•

Export of PGSuper graphics to DXF

•

Export PGSuper bridge geometry and loading to Viathor’s VBent substructure design and
analysis software

•

PGSuper to AASHTOWare Bridge Exporter

•

Enhanced Reporting

•

Toll-free telephone support

•

Direct Email support

•

Exceptional customer service and support from licensed engineers

If you like PGSuper, you’ll love PGSuper Professional!
Visit our web site at www.bridgesight.com for more information and a free trial offer.

15

References
1. PGSuper User Guide, Washington State Department of Transportation, 2013
2. PGSuper Theoretical Manual, Washington State Department of Transportation, 2013
3. Effect of New Prestress Loss Estimates on Pretensioned Concrete Bridge Girder Design, Report
No. FHWA/TX-12/0-6374-2, Published August 2013

16

